Queda no transporte Salvador x Barreiras
Resolved
Duração das 13:05 às 13:20
Posted about 2 months ago. Feb 02, 2019 - 13:51 GMT-03:00
Identified
Houve uma instabiliadade no transporte Barreiras x Salvador. Houve uma falha na operadora
Posted about 2 months ago. Feb 02, 2019 - 13:48 GMT-03:00
This incident affected: Networking.